1

Closed

Cannot install Nuget Package

description

I saw there was a new version on Nuget (v 0.9.6.1), but it would not let me install/update the package to my new (or previous) Win8 app. It says Okra.MEF is not compatible, package does not target any framework.

See image in attachments

file attachments

Closed Nov 17, 2013 at 1:50 PM by AndyWilkinson
Assume resolved.

comments

AndyWilkinson wrote Apr 10, 2013 at 4:30 PM

Hi,

Sorry to hear that you are having problems. I suspect that this is due to some recent changes in NuGet regarding Windows Store packaging. Make sure that you have the latest version of NuGet installed (via Visual Studio > Tools > Extensions and Updates menu, then 'Updates' on the left hand side) then try to update Okra again. The version I have is v2.2.40116.9051 and this seems to work okay for me.

Let me know how you get on as this is an issue I'd like to track.

Thanks,
Andy